why won't pointfile open?

Discussion in 'Mapping Questions & Discussion' started by Open Blade, Jul 7, 2008.

  1. Open Blade

    Open Blade L7: Fancy Member

    Messages:
    439
    Positive Ratings:
    34
    I must have a leak somewhere because when I compile it won't finish. When I try to open pointfile, it just tells me it can't find the file. WTF???
     
  2. Open Blade

    Open Blade L7: Fancy Member

    Messages:
    439
    Positive Ratings:
    34
    I think I know why. If there is no leak, there won't be a pointfile, right? So why would it be so slow to compile? Well, I found a single stair case outside that was not set to func_detail. My god, it's amazing how one set of stairs not being func_ed (hehe) can make that big of a difference. Just ran it again and it took 4 minutes to compile where as before is was stuck for an hour. I knew something was up but had to go do something for an hour anyway.
     
  3. Rehsa4

    Rehsa4 L1: Registered

    Messages:
    35
    Positive Ratings:
    3
    Yeah, if you run it without vis and rad, it will generate a pointfile if there is a leak, this way the compile time is quite fast to see if you have a leak. As for the staircase making the compile take forever... yeah it happens, depending on how many steps there is because of the all the visleafs it creates when it's not a func_detail.
     
  4. Laz

    Laz L7: Fancy Member

    Messages:
    461
    Positive Ratings:
    34
    vis and rad won't even run if there is a leak. If your compile time is long, a leak is not your problem.