Weird problem when editing skybox.

Discussion in 'Mapping Questions & Discussion' started by agumathebear, Nov 23, 2011.

  1. agumathebear

    agumathebear L1: Registered

    Messages:
    18
    Positive Ratings:
    0
    Hey all, I basically just wanted to make a night-time degroot keep and everything was working fine but when I tested the level I saw this:

    [​IMG]

    Anyone know how to get rid of that?
     
  2. Bermuda Cake

    Bermuda Cake L9: Fashionable Member

    Messages:
    679
    Positive Ratings:
    192
    first person to have a go at him for trying to make a night time degroot keep gets a slap in the face
     
  3. possiblylethal

    possiblylethal L1: Registered

    Messages:
    16
    Positive Ratings:
    1
  4. Fr0Z3nR

    aa Fr0Z3nR Creator of blackholes & memes. Destroyer of forums

    Messages:
    6,391
    Positive Ratings:
    4,906
    You're also on fullbright.

    If your decompiling a valve map, you should not have this unless you've done something silly. I suggest trying to figure out what things you turned off.
     
  5. agumathebear

    agumathebear L1: Registered

    Messages:
    18
    Positive Ratings:
    0
    Ok I fixed it, but now the trees in the background are brightly colored and I can't figure out how to change their color. If I delete them there is a bright white area (probably due to the skybox being raised too high?) anyway so I don't want to delete them, I just want to change their color.
     
  6. Fr0Z3nR

    aa Fr0Z3nR Creator of blackholes & memes. Destroyer of forums

    Messages:
    6,391
    Positive Ratings:
    4,906
    you change the skin number. i think its 1 through 8 for those skycards...
     
  7. agumathebear

    agumathebear L1: Registered

    Messages:
    18
    Positive Ratings:
    0
    Just so yall know I'm pretty much a noob, how do I even select (or find) the tree skybox thingy to change? And I was basically just making a night degroot map because I'm new to mapmaking and all that so i just wanted to test it out.