vvis/vrad/lighting problems

Discussion in 'Mapping Questions & Discussion' started by BlitzBraiN, Aug 8, 2019.

  1. BlitzBraiN

    BlitzBraiN L1: Registered

    Messages:
    2
    Positive Ratings:
    0
    So I am new to hammer, and trying to learn it. I watch UEAKCrash's tutorial of hammer,
    and currently i am watching this, chapter 1, episode 4:
    View: https://www.youtube.com/watch?v=sMoYpKPBZpU&list=PL2KT0JL74Qff_c1WbqNi4K5yAmpWAUQlq&index=4

    But I face some problems, as you can see is 2:20 of the video, there is a dim room with light source, but somehow mine(me copying what he did) is still full bright.
    Here is some screenshots:
    https://imgur.com/a/sr4MoQD
    https://imgur.com/a/pCeujbK
    https://imgur.com/a/bMJ3KmG(compile)
    https://imgur.com/a/Zp5SRo9
    https://imgur.com/a/DzwuBmQ
    Can someone help me with this? Thanks so much
     
  2. DrSquishy

    aa DrSquishy Probably enjoys hydro too much

    Messages:
    1,030
    Positive Ratings:
    556
    • Thanks Thanks x 1
  3. BlitzBraiN

    BlitzBraiN L1: Registered

    Messages:
    2
    Positive Ratings:
    0
    Well, I tried that, and it worked, I am so happy, thx, lol
    But I wonder why would it fixes the problem...
     
    Last edited: Aug 17, 2019
  4. DrSquishy

    aa DrSquishy Probably enjoys hydro too much

    Messages:
    1,030
    Positive Ratings:
    556
    Some files are missing and those libraries contain them, or things necessary for parts of the compile to run properly (vvis and vrad are for calculating visibility and lighting data respectively)
     
    • Thanks Thanks x 1
    • Agree Agree x 1