VTFEdit problem

Discussion in 'Mapping Questions & Discussion' started by honeymustard, May 14, 2010.

  1. honeymustard

    honeymustard L9: Fashionable Member

    Messages:
    698
    Positive Ratings:
    273
    I'm making a slight edit/recolour of a concrete wall texture, which needs to match the original texture exactly. When I import the edited .tga file in VTFEdit, it adds a very slight green tint to it. Normally this would be fine, but in game, obviously it's easy to spot the difference against the original concrete texture. I tried to offset the problem by reducing the green levels in the .tga file but couldn't get it matching.

    Any ideas? Maybe some settings with the import are off.
     
  2. Void

    aa Void Local Man Unable To Map, Sources Say

    Messages:
    1,826
    Positive Ratings:
    2,745
    • Thanks Thanks x 1
  3. honeymustard

    honeymustard L9: Fashionable Member

    Messages:
    698
    Positive Ratings:
    273
    Awesome, that worked, thanks (and AceGikmo).
     
  4. Pocket

    aa Pocket func_croc

    Messages:
    4,489
    Positive Ratings:
    2,219
    Just curious, does anyone know why it does that? Like, is it something to do with VTF using a custom colorspace and the plugin not supporting it, or what?
     
  5. honeymustard

    honeymustard L9: Fashionable Member

    Messages:
    698
    Positive Ratings:
    273
    It's not a problem just with the Photoshop plugin though, it's with VTFEdit as well.