VIDE dont pack files into bsp

Discussion in 'Mapping Questions & Discussion' started by Mr.Lol, Feb 21, 2017.

  1. Mr.Lol

    Mr.Lol L1: Registered

    Messages:
    19
    Positive Ratings:
    2
    i use mayann content pack and i tried several times to pack used assets to the bsp with vide, but it doesn't. on the step with auto adding files into bsp when i press "auto" lines keep the red color on it, and the size on all assets is N/A. can you help me?
     
  2. Cynder loves Portal

    Cynder loves Portal L6: Sharp Member

    Messages:
    380
    Positive Ratings:
    43
    When you click auto on the VIDE scan screen,

    2.png



    you need to also click the apply button to put the files into BSP before you save it.
    3.png

    It should look like this when you click apply.

    4.png



    The N/A in asset list means you do not have those files or they weren't added to the scan list for reasons unknown.

    Hope this helps you.
     
    Last edited: Feb 21, 2017
  3. Messing Around

    Messing Around L5: Dapper Member

    Messages:
    239
    Positive Ratings:
    111
    did you save your Mayann content pack into a separate custom folder? ,do it then when you browse for "base scan directory", lead it right into that folder

    it not gonna work if you just choose \Team Fortress 2\tf\custom
    but \Team Fortress 2\tf\custom\Mayan theme\ , it will
     
    • Agree Agree x 1
  4. Mr.Lol

    Mr.Lol L1: Registered

    Messages:
    19
    Positive Ratings:
    2
    but, when i do like this, i need to manually choose the files that i need to add? because if i click "auto" it add whole list of assets, and bsp become more tough
     
  5. Nixon

    aa Nixon

    Messages:
    74
    Positive Ratings:
    41
    I would recommend just using compilepal, vide can be buggy sometimes. Not to say it's entirely useless, I still use it all the time to view the content of my maps to check if their all the way packed
     
Tags: