Verify game cache

Discussion in 'Mapping Questions & Discussion' started by Haggis, Sep 29, 2009.

  1. Haggis

    Haggis L2: Junior Member

    Messages:
    86
    Positive Ratings:
    1
    I have been having this problem for a few weeks now,has anyone else had this problem and how did you solve it.Here are a list of the steps i have done so far,

    1) I have verified game cache
    2) Uninstalled/reinstalled TF2
    3) Uninstalled/reinstalled TF2 after deleting every TF2 folder in my Steam folder
    4) Uninstalled/reinstalled Steam

    Every one of the above steps works for a few compiles then i get the dreaded verify message again,please help.
     
  2. drp

    aa drp

    Messages:
    2,256
    Positive Ratings:
    2,572
    well im glad you mentioned what steps you took to fix your problem, many people dont do that so thank you. but you failed to mention your actual problem :/
     
  3. Peterm

    Peterm Banned

    Messages:
    171
    Positive Ratings:
    8
    is it that one where it says 'could not find the launcher dll' or something like that becuase im getting that with tf2 dedicated server
     
  4. Haggis

    Haggis L2: Junior Member

    Messages:
    86
    Positive Ratings:
    1

    LOL:blushing:I am getting this message Verify integrity of game cache after i compile my map,i do the steps i have mentioned in my first post and it works fine for a few compiles then i get the message again.
     
  5. alecom

    alecom L8: Fancy Shmancy Member

    Messages:
    516
    Positive Ratings:
    121
    How about actually defragment your harddrive? :p
     
  6. Haggis

    Haggis L2: Junior Member

    Messages:
    86
    Positive Ratings:
    1
    Done that as well.I think i might have found a solution though.Verify the game cache then defrag game files.Although this has worked for now i do not know how long it will last,fingers crossed but if anyone else has had this problem let me know how you fixed it.
     
    Last edited: Sep 30, 2009
  7. drp

    aa drp

    Messages:
    2,256
    Positive Ratings:
    2,572
    have you noticed problems with other applications or issues with system stability?

    sounds like a hard drive ready to fail.
     
  8. Stormcaller3801

    Stormcaller3801 L5: Dapper Member

    Messages:
    249
    Positive Ratings:
    28
    I've had this pop up now and then; it seems to correspond to a Steam update or TF2 update. Generally speaking I can reboot the computer and start up Steam again and it will work without a problem. This can also correspond with an attempted update that never finishes- it gets to around 80% and then restarts. Again, rebooting the computer and restarting Steam appears to help.

    Given that I also have issues with Hammer getting stuck in camera mode (regardless of what hotkeys or buttons are pressed) if I attempt to have too much going on at once (such as watching tutorials on YouTube and trying to follow along at home), I've come to assume that it must be some sort of inherent quirk of Steam and/or the Source engine. Given that Steam has also inherited IE's tendency to open but fail to load (it just gets hung up on a white screen, little circle spinning unto infinity), I'm getting used to it.

    Honestly it all reminds me of the time-honored fixes for both the NES and other early computer systems: hit it until it works.
     
  9. Haggis

    Haggis L2: Junior Member

    Messages:
    86
    Positive Ratings:
    1
    The hard drive is at the most 6 months old.Everything else on my pc runs great,its only this error that is driving me nuts.I am at the present raising the issue with steam support,hopefully they will be able to help.