Turning "off" point_spotlight's

Discussion in 'Mapping Questions & Discussion' started by grazr, Oct 21, 2015.

  1. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,564
    Anyone know how to do it? I could have sworn i did it a few map iterations ago, but it doesn't seem to be working properly now.

    I've been using the color command to essentially darken glow effects to the point of being 99-100% transparent, but it only seems to work properly on env_glow's at the moment. I've seen the commands in harvest, but after running the event map in game it doesn't work on the official map either. Turning the "dynamic" property off in flags has no affect and render modes seem to have no affect either (not that they're used in the event maps either).

    By all sense and purpose it should work. The I/O connects and is unbroken. It just refuses to do anything.
     
  2. Lampenpam

    aa Lampenpam

    Messages:
    1,019
    Positive Ratings:
    337
    Have you tried the LightOff or Alpha 0 input?
     
  3. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,564
    Yeah i only just read the LightOn and LightOff settings. When i ran through the I/O menu they didn't appear, but i can put them in manually. About to test it, thanks.
     
  4. ics

    aa ics http://ics-base.net

    Messages:
    684
    Positive Ratings:
    416
    Set the point_spotlight color to 0 0 0. It's basically off then.