Trouble Packing Textures

Discussion in 'Mapping Questions & Discussion' started by Exactol, Nov 12, 2013.

  1. Exactol

    aa Exactol Certified Hammer Hacker

    Messages:
    394
    Positive Ratings:
    451
    So, I followed the tutorial on VIDE, but I cant get it to work. People keep getting missing textures. Does anyone have a video or something?
     
  2. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    141
    you have to find them manually, with VIDE or any other program, to insure they are all in.
     
  3. Exactol

    aa Exactol Certified Hammer Hacker

    Messages:
    394
    Positive Ratings:
    451
    I do, then I hit save, and people still get missing textures
     
  4. nightwatch

    aa nightwatch

    Messages:
    640
    Positive Ratings:
    446
    You may have to pack them through the command line.
     
  5. Exactol

    aa Exactol Certified Hammer Hacker

    Messages:
    394
    Positive Ratings:
    451
    How would I do that?
     
  6. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    141
    Textures also fail to pack sometimes if they're directly in the materials folder rather than a subfolder of the materials folder. I don't know if this is still the case, but it used to be.
     
  7. nightwatch

    aa nightwatch

    Messages:
    640
    Positive Ratings:
    446
  8. Exactol

    aa Exactol Certified Hammer Hacker

    Messages:
    394
    Positive Ratings:
    451
    I'm using bspzipgui, but it cant find my gameinfo.text. Any solutions?