trigger_teleports doesn't work

Discussion in 'Mapping Questions & Discussion' started by Kobolite, Jun 9, 2017.

  1. Kobolite

    aa Kobolite The only dutch person here!

    Messages:
    552
    Positive Ratings:
    394
    so on the map pl_crossover there is a way that red can get stuck in forward red spawn. i made an trigger_teleport which when point B is capped it triggers an logic_relay which then triggers the trigger_teleport to teleport red that are in the forward spawn to a different spawn. i tested it with bots to see if it works but well it doesn't work. just nothing happends. how do i fix this?
     
  2. Flipy

    aa Flipy I like foxes

    Messages:
    149
    Positive Ratings:
    892
    Did you make sure the trigger teleport had the clients flag set?

    I've made that mistake an embarrassing amount of times.
     
    • Agree Agree x 1
  3. Kobolite

    aa Kobolite The only dutch person here!

    Messages:
    552
    Positive Ratings:
    394
    i set the client flag but i still won't teleprt, the remote destination is suppose to be set to the spawn where they need to be teleported
     
  4. Lampenpam

    aa Lampenpam

    Messages:
    1,019
    Positive Ratings:
    337
    use a info_teleport_destination as remote destination.
     
    • Agree Agree x 1
  5. Muddy

    Server Staff Muddy Muddy

    Messages:
    2,387
    Positive Ratings:
    4,220
    A better solution to your problem would be to have the spawndoors open permanently (and the resupply cabinet disappear), like in Borneo.
     
    • Thanks Thanks x 1