Train No Go Choo Choo

Discussion in 'Mapping Questions & Discussion' started by DJ Sylveon, Nov 27, 2015.

  1. DJ Sylveon

    DJ Sylveon L2: Junior Member

    Messages:
    98
    Positive Ratings:
    19
    I have a train which is a big part of my map and for some reason the ambient_generic that is used for it isn't producing any sound. I have it set to trigger when the round starts and to continuously play from the train. I can hear all the other sounds from the map. Here is a picture of the properties. CityTrain is the name of the train prop. [​IMG]
     
  2. undo15

    undo15 L1: Registered

    Messages:
    11
    Positive Ratings:
    2
    It looks like you're trying to use a train sound from half-life, or possibly a custom sound. Try setting the sound name to ambient/train.wav.
     
  3. DJ Sylveon

    DJ Sylveon L2: Junior Member

    Messages:
    98
    Positive Ratings:
    19
    Works but is really quiet. Not sure if that is intended. Also is it bad I read your post in Fidgets voice?
     
  4. undo15

    undo15 L1: Registered

    Messages:
    11
    Positive Ratings:
    2
    1. Go the the flags tab, and check play everywhere.
    2. No, I'd probably do the same.
     
  5. CriminalBunny

    aa CriminalBunny Lasers are just deadly rainbows

    Messages:
    277
    Positive Ratings:
    410
    Try copying the ambient_generic and have 3 or 4 of it. ambient_generics are quiet because they are, well... Ambient sounds. Having many of them playing the same sound at the same time will make it sound louder
     
  6. henke37

    aa henke37

    Messages:
    1,855
    Positive Ratings:
    430
    Use a proper sound script instead of that hack. That way you get to set mixer settings directly.
     
  7. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,741
  8. Tumbolisu

    aa Tumbolisu  I ⌄ I 

    Messages:
    934
    Positive Ratings:
    901
    The soundscript entry you want to use is "Ambient.Train". Just put that into the "Sound Name" field.