the HUD capture progress icon is not showing up

Discussion in 'Mapping Questions & Discussion' started by GiantLeprechaun, Nov 17, 2010.

  1. GiantLeprechaun

    GiantLeprechaun L1: Registered

    Messages:
    18
    Positive Ratings:
    0
    in my KOTH map the CP icon in the HUD is suddenly not showing up. The only problem I'm gettung is "no player start" adn the only error is "make_triangles:calc_triangle_representation: cannot convert" which I've had forever and I don't think it's related.
     
  2. LeSwordfish

    aa LeSwordfish semi-trained quasi-professional

    Messages:
    4,115
    Positive Ratings:
    6,437
    you have a Logic_KOTH and a team_control_point_master, right? Check the point is linked in the T_C_P_M
     
    • Thanks Thanks x 1
  3. GiantLeprechaun

    GiantLeprechaun L1: Registered

    Messages:
    18
    Positive Ratings:
    0
    which part of the point needs to be linked to the TCPM and how? with outputs?

    I attached a screenshot of the trigger brush's outputs. for whatever that's worth.
     
    Last edited: Nov 17, 2010
  4. LeSwordfish

    aa LeSwordfish semi-trained quasi-professional

    Messages:
    4,115
    Positive Ratings:
    6,437
    No, in the TCPM, there is, (i think) a place to put "Linked control point 1" and so on. Mind you, i could be mistaken. This is where i'd look though.
     
    • Thanks Thanks x 1
  5. GiantLeprechaun

    GiantLeprechaun L1: Registered

    Messages:
    18
    Positive Ratings:
    0
    looks like it was a problem with tf2, I was also getting the "Steam Beta not working" thing yesterday.