TF2 model is required!

Discussion in 'Request Area' started by Mr. P. Kiwi, Dec 30, 2009.

  1. Mr. P. Kiwi

    Mr. P. Kiwi L5: Dapper Member

    Messages:
    244
    Positive Ratings:
    95
    Dear tf2 modelers,
    I'm making a map and I thought that it would be very nice if I'll have a set of dynamite sticks and packs... Because I'm not a modeler than I would like you to make one and upload it to the website.
    Early thanks!
    For instructions of how I want the model to look like is on the picture (but you can do it as you want)
     
  2. Nutomic

    Nutomic L11: Posh Member

    Messages:
    888
    Positive Ratings:
    177
    This better belongs here ;)

    And your image doesnt show much, you'd better search for a photograph or so.
     
  3. Owlruler

    Owlruler L12: Fabulous Member

    Messages:
    964
    Positive Ratings:
    271
    Try rexy's scrapped models pack, that has solo and packs of dynamite.
     
  4. chickenm4n

    chickenm4n L1: Registered

    Messages:
    49
    Positive Ratings:
    6
  5. Cameron:D

    Cameron:D L6: Sharp Member

    Messages:
    363
    Positive Ratings:
    146
    Reminds me of HL1
     
  6. Rexy

    aa Rexy The Kwisatz Haderach

    Messages:
    1,795
    Positive Ratings:
    2,366
  7. Mr. P. Kiwi

    Mr. P. Kiwi L5: Dapper Member

    Messages:
    244
    Positive Ratings:
    95
    Where can I find this " scrapped models pack"?
    It's not in the download...models
     
  8. chickenm4n

    chickenm4n L1: Registered

    Messages:
    49
    Positive Ratings:
    6
    look right above you, mate.
     
  9. Mr. P. Kiwi

    Mr. P. Kiwi L5: Dapper Member

    Messages:
    244
    Positive Ratings:
    95
    To chickenm4n: "Many Thanks!" - Heavy
    But the models won't appear in hammer...
    And when I try to view them in the "model viewr" they won't open.
    Does any one knows how to fix this problem?
     
    Last edited: Jan 3, 2010
  10. Dr. ROCKZO

    Dr. ROCKZO L8: Fancy Shmancy Member

    Messages:
    580
    Positive Ratings:
    159
    Have you installed them correctly? Where did you put them?