TF2 Graphics/Hey

Discussion in 'Introduce Yourself' started by CyberZombie88, May 16, 2009.

  1. CyberZombie88

    CyberZombie88 L1: Registered

    Messages:
    27
    Positive Ratings:
    0
    Hey, i have recently gotten TF2, a new graphics card, and new RAM (3.25). but when ever i move around the walls and other things move (like the pixels are moving in a strange way)



    [​IMG]



    If you look at the wall in the back, it looks like that. but certain walls don't have that.
    obviously this is common, so if any one can please tell me what i can do i will be more then great full.

    signed, Cyber Zombie





    P.S. yes all the options in for the graphics in TF2 are set to high.

    P.P.S.Thank you all for the answers :D
     
    Last edited: May 17, 2009
  2. Owlruler

    Owlruler L12: Fabulous Member

    Messages:
    964
    Positive Ratings:
    275
    If you meant the blob of light thats what it is.

    Also, Welcome!
     
  3. Kronixx

    Kronixx L5: Dapper Member

    Messages:
    205
    Positive Ratings:
    38
    how did you get a picture into that resolution?

    that is the most strange resolution i think i've ever seen. When i posted a screenshot here it went to my monitor's resolution of 1680x1050, but your showing 840x434, which if it's pulling your monitors resolution settings then you need to fix that because that isn't even a real resolution that i'm aware of...So if your resolution is wonky, that is what's causing the jagged walls (if that's what your referring to), because in your picture there are a lot of jagged walls i see.
     
  4. luxatile

    aa luxatile deer

    Messages:
    2,289
    Positive Ratings:
    1,380
    Err, I think someone posted, but removed their answer later. I'm pretty sure it's anti-aliasing. Do you have it turned on?
     
  5. Sel

    Sel Banned

    Messages:
    1,241
    Positive Ratings:
    1,286
    This, and anisotropic, or however the fuck it's spelt, filtering. That'll make the bitmaps render correctly at a distance, and anti aliasing will fix the jagged edges. Of course these do take a lot of power, so if you get an unplayable framerate from turning these up you may just have to deal with it.
     
  6. CyberZombie88

    CyberZombie88 L1: Registered

    Messages:
    27
    Positive Ratings:
    0
    anti aliasing.....what exactly is that



    P.S.Thank You ALL!!!
     
  7. luxatile

    aa luxatile deer

    Messages:
    2,289
    Positive Ratings:
    1,380
    Also, hi.
     
  8. CyberZombie88

    CyberZombie88 L1: Registered

    Messages:
    27
    Positive Ratings:
    0


    okay, thats fine, but what do i do to do what your saying "anti aliasing" "Filtering" remember im somewhat new to TF2 so please elaborate.
     
  9. Altaco

    Altaco L7: Fancy Member

    Messages:
    485
    Positive Ratings:
    121
    • Thanks Thanks x 1
  10. Fireman

    Fireman L4: Comfortable Member

    Messages:
    150
    Positive Ratings:
    59
    You can adjust both your anti-aliasing and anisotropic filtering settings in the video settings under options, off the game's main menu.
     
  11. CyberZombie88

    CyberZombie88 L1: Registered

    Messages:
    27
    Positive Ratings:
    0
    THANK YOU!!! i found it and are on my way to fix it Right Know :D
     
  12. Cameron:D

    Cameron:D L6: Sharp Member

    Messages:
    363
    Positive Ratings:
    145
    I have everything on full (Yes, even AA on 16x) and I still get a decent 60 fps (Beats the 12 (yes, 12 - twelve) I used to get with everything on lowest possible)
     
  13. automatedmonkey

    automatedmonkey L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    check the advanced button under the video tab