Texture Viewer Crashing/freezing

Discussion in 'Mapping Questions & Discussion' started by Completely, Feb 12, 2010.

  1. Completely

    Completely L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    Hey, first post here just had a question regarding a crash im having.

    Everytime I load up Hammer Editor and go into the texture viewer, it freezes the moment I type 'tf' into the keyword bit. Ive only started having this problem recently but its really halting progress on anything I try and make as I have to shift through all the Hl2 textures to find tf2 ones.

    Ive searched around this forum and on google but I can't seem to find a solution. Im not getting any error messages either when I end task.
     
  2. gamemaster1996

    gamemaster1996 L13: Stunning Member

    Messages:
    1,065
    Positive Ratings:
    131
    This has happened to me before i suggest using the texture viewer for a while before typing.
    Also how many windows do you have open at the time when this happens?
     
    • Thanks Thanks x 1
  3. Completely

    Completely L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    When I use Hammer I don't run any other windows except Internet Explorer on occasion. Today I did have internet explorer open when I tried, but ive had it freeze when ive had nothing but Hammer Open.
     
  4. Nutomic

    Nutomic L11: Posh Member

    Messages:
    888
    Positive Ratings:
    177
    I remember someone already had this here, it was something with fucked up vmts. You can try and rename your tf folder, if it works then, one of your files is bad.
     
    • Thanks Thanks x 1
  5. Completely

    Completely L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    Ok, well it seems to be working now after leaving hammer open without going straight for the texture viewer which is good, I think it was just my computer being a bit slow and me being a bit impatient :facepalm:
     
  6. Engineer

    aa Engineer

    Messages:
    1,166
    Positive Ratings:
    372

    Ahh... here is your problem. :p
    Warning! May not be the actual problem as i am just mocking IE.
     
    • Thanks Thanks x 1