Texture Application in Hammer

Discussion in 'Mapping Questions & Discussion' started by Watterman, Jun 10, 2010.

  1. Watterman

    Watterman L1: Registered

    Messages:
    18
    Positive Ratings:
    5
    I am in the process of making a koth map since its summer :thumbup1: and I have a problem with all my texture applications.

    Hammer is automatically applying texture shift to all the textures I am applying (and they're only dev textures but it still pisses me off :cursing: )

    I'm sure there is probably an easy fix butt i just haven't found it :blushing: sorry, but can anyone lend a hand?

    Thanks
     
  2. Seba

    aa Seba DR. BIG FUCKER, PHD

    Messages:
    2,363
    Positive Ratings:
    2,365
    What do you mean 'texture shift'? As in the textures aren't centered on your brush? If so, that's normal; they're aligned to the world, not your brush. To center a texture, click the face in Texture Application, then click the C on the mid-right side.
     
    • Thanks Thanks x 1
  3. Watterman

    Watterman L1: Registered

    Messages:
    18
    Positive Ratings:
    5
    I see everything you're talking about but i'd rather the x and y shifts be at 0 (cause i'm ocd like) for the moment at least. And I don't like it when theings get moved without me doing it myself =/

    But thanks for the help! :)
     
  4. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,742
    :texlock:

    Turn it off.
     
    • Thanks Thanks x 1
  5. Watterman

    Watterman L1: Registered

    Messages:
    18
    Positive Ratings:
    5