Spawnpoints

Discussion in 'Mapping Questions & Discussion' started by AWESOME-O, Jun 29, 2008.

  1. AWESOME-O

    AWESOME-O L10: Glamorous Member

    Messages:
    782
    Positive Ratings:
    66
    Hey, i got a problem with my spawn points, i got 16 for blue and 16 for red. But everytime everyone just spawns in a single point, you always spawn on the first on placed, i tried a few times to just redo the spawnpoints but i still have the problem. Here are my options set:
    [​IMG]
     
  2. Nosher

    Nosher L4: Comfortable Member

    Messages:
    184
    Positive Ratings:
    20
    Had the same problem - all I did was deleted them all and put new ones in - problem went away after that......

    ....just moving them doesn't help - Hammer can be a funny bugger sometimes....

    Hope that helps.
     
  3. AWESOME-O

    AWESOME-O L10: Glamorous Member

    Messages:
    782
    Positive Ratings:
    66
    Well, i did it 2, remove them replace them, but still it doesn't work...
     
  4. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,561
    There was no leak? They are not obstructed? (check the console ingame for obstruction errors).

    You did not accidently place an info_player_start?

    I know they are pretty obvious ones.. figured i might as well ask them anyway.
     
  5. AWESOME-O

    AWESOME-O L10: Glamorous Member

    Messages:
    782
    Positive Ratings:
    66
    Yup, no leaks, no console errors :\
    And not the wrong entitie