1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

Spawning problem

Discussion in 'Mapping Questions & Discussion' started by S.W.A.T.Y, Jan 2, 2009.

  1. S.W.A.T.Y

    S.W.A.T.Y Banned

    Messages:
    315
    Positive Ratings:
    115
    I have made both the red and the blue's spawn room but the red players spawn in the blue's spawn so basically they spawn in the same room. I dont know what im doing wrong. I dont get why the red players spawn in the blue's spawn and on top of each other. I have set it up correctly in hammer.
     
  2. Xi.Cynx

    aa Xi.Cynx Former Alias: †Blade†

    Messages:
    775
    Positive Ratings:
    771
    are you 100% positive you set the team for each and every entity? Or set one and just copy and pasted it over and over?

    [​IMG]

    That's the only thing that would be causing that problem of random spawning. Even if you think you set them all, double check, it never hurts. =)
     
  3. luxatile

    aa luxatile deer

    Messages:
    2,289
    Positive Ratings:
    1,380
    That happened to me on an old map too. For absolutely no reason. I don't know why it happened, since my spawns were set up perfectly.

    I just made new spawns, and it worked.
     
  4. UKCS-Alias

    aa UKCS-Alias Mann vs Machine... or... Mapper vs Meta?

    Messages:
    1,264
    Positive Ratings:
    795
  5. Ezekel

    Ezekel L11: Posh Member

    Messages:
    818
    Positive Ratings:
    244
    one thing that can cause red to spawn at blue is if there are no unblocked red spawn points.
    the game should report in the console if any spawn points are blocked, by giving their coordinates
     
  6. Acegikmo

    aa Acegikmo

    Messages:
    555
    Positive Ratings:
    493
    Just set "Blue team for spawn" and select that round