spawn points don't want to change

Discussion in 'Mapping Questions & Discussion' started by Kill_the_Bug, Apr 4, 2015.

  1. Kill_the_Bug

    Kill_the_Bug L14: Epic Member

    Messages:
    1,466
    Positive Ratings:
    237
    damn frustrating - A5 ready to go but my spwan points don't want to change
    set it up like a valve map and it insists on spawning me back at start instead of the forward spots.

    sends me back to single point that won't change

    edit:

    onpass|bluspawn1|disable
    Onpass|bluespwan2|enable

    keeps going back to 1, if I kill it it goes to red spawn even though I have enambled bluespawn2.

    all points are round1
     
    Last edited: Apr 5, 2015
  2. Bull

    Bull L4: Comfortable Member

    Messages:
    178
    Positive Ratings:
    140
    Try a slight delay?

    Onpass|bluspawn2|enable - Delay 0.00
    Onpass|bluspawn1|disable - Delay 0.10

    Not sure but this might work. Also, make sure all spawns are a little above the ground, maybe your second set of spawn points isn't floating above the ground.
     
  3. Kill_the_Bug

    Kill_the_Bug L14: Epic Member

    Messages:
    1,466
    Positive Ratings:
    237
    that fixed it :) thanks! I can't believe I forgot the raise them off the floor thing!
     
  4. Bull

    Bull L4: Comfortable Member

    Messages:
    178
    Positive Ratings:
    140
    Glad to hear it works now! Good luck on your map!
     
  5. Kill_the_Bug

    Kill_the_Bug L14: Epic Member

    Messages:
    1,466
    Positive Ratings:
    237
    thought it was something else my custom coding really fucked up the spawns the first time and thought it was related - lol