Source SDK problem.

Discussion in 'Mapping Questions & Discussion' started by baimezan, Jun 24, 2012.

  1. baimezan

    baimezan L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    Hello there gangstas,
    So your good'ol baim is having a problem with Source's developer kit.When I run it,there is a Current Game.I can't click on it,so there is no drop down.Then tell me how da f*ck can hammer work-hammer wants a game,and there is no game!And yes,I do have TF2 installed.
     
  2. Bloodhound

    Bloodhound L6: Sharp Member

    Messages:
    316
    Positive Ratings:
    239
    You probably have to change the engine.
    TF2 is in "Source Engine MP".
    I think the standard is 2007, and there aren't any games for it (except mods).
     
  3. baimezan

    baimezan L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    The engine was Source Engine MP by default.
     
  4. Bloodhound

    Bloodhound L6: Sharp Member

    Messages:
    316
    Positive Ratings:
    239
    Then I only can tell you the standard things:
    In SDK:
    Reset Game Configurations
    or
    Refresh SDK Content

    In Steam:
    Library -> Tools -> Source SDK (rightclick) -> Properties -> Local Files -> Verify integrity of toll cache
     
    • Thanks Thanks x 1
  5. baimezan

    baimezan L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    Thank you very much!I clicked on,,reest game configurations''and TF2 popped up!Thanks!(Also I will give you a thank right now)

    Also I want to ask another thing nao. I watched this tutorial http://www.moddb.com/tutorials/beginners-guide-to-valve-hammer-editor so I clicked on View>3d textured polygons.But apparently I clicked on it 2 more times and now the whole thing is full with that and I want just 1 with it.How do I get rid of it?
     
    Last edited: Jun 24, 2012
  6. Bloodhound

    Bloodhound L6: Sharp Member

    Messages:
    316
    Positive Ratings:
    239
    I maybe don't get it, but this is may solve it.

    Tools -> Options -> General -> Use interdependent windows

    Now you should have the windows unlocked from the main window.
    You should be able to close a window via the X button in the upper right corner.

    A second possibility would be to play around with the options in the Window tab.