Source SDK Configuration Error

Discussion in 'Mapping Questions & Discussion' started by CaptainCanti, Jul 2, 2013.

  1. CaptainCanti

    CaptainCanti L1: Registered

    Messages:
    1
    Positive Ratings:
    0
    It says that my gameinfo.txt file doesn't exist. I've played the game before, so the file should've been created. I also reinstalled TF2 and Source SDK. I checked all my Steam folders for the gameinfo.txt file, but haven't found it. I tried resetting the game configurations, and refreshing the SDK content. Nothings worked. What do?
     
  2. theharribokid

    aa theharribokid

    Messages:
    867
    Positive Ratings:
    806
    Luckily someone helped me fix this today. Go into the Windows Control panel and Open the System section
    Then Follow the numbers in this image:
    [​IMG]
    1. Click Advanced System Setting
    2. Go to the Advanced Tab
    3. Click Environment Variables
    4. Find the Vproject Variable and click it.
    5. Click the edit shown
    6. Change the section after \steamapps\ from what your username is to ...\steamapps\common\team fort...

    then you know hit ok, ok ,ok and close the Control panel. go into ...\steamapps\common\team fortress\bin folder and run the .bat files for all the tools you're going to use, so hammer.bat and then run that hammer in there from now on.

    And that's all I know

    Also moving this to mapping discussion
     
    • Thanks Thanks x 3
    Last edited: Jul 2, 2013