soundscape debugging

Discussion in 'Mapping Questions & Discussion' started by grazr, Sep 21, 2010.

  1. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,767
    I'm trying to debug my soundscapes... but the "cl_soundscape_printdebuginfo" command keeps crashing HL2.exe

    This is the right command to show soundscapes ingame right? I was using something like this not a couple weeks ago fine, but now it keeps crashing TF2 and google turns up zilch related finds to memory crashes. I'd rather wish this wasn't simply a memory error, particularly when i've attempted this after a fresh reboot to no avail; and especially after i was managing this process fine a couple weeks ago.

    edit:

    The memory error is the instruction at "0x12f15792" referenced memory at "0x16e33b34" but again, google returns nothing.
     
  2. Ravidge

    aa Ravidge Grand Vizier

    Messages:
    1,544
    Positive Ratings:
    2,517
    You want "soundscape_debug 1"
     
    • Thanks Thanks x 1
  3. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,767
    Ah yes... i guess i was using a shitty source. That's not on the list i was using :/

    /me slaps google.
     
  4. XFunc_CaRteR

    XFunc_CaRteR L5: Dapper Member

    Messages:
    248
    Positive Ratings:
    17
    Do you have Hammer running in the background while you're doing this?
     
  5. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,767
    No, though i usually have the SDK open still. But that doesn't even matter, it was the wrong command anyway.