Some help, please?

Discussion in 'Mapping Questions & Discussion' started by UpsilonOmicron, Aug 11, 2011.

  1. UpsilonOmicron

    UpsilonOmicron L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    Well, I was adding stuff on my map, and after I was done, I compiled the map, but when I went in-game, the map is modeled before I compiled it.
    Basically...
    Hammer:
    [​IMG]
    In-game:
    [​IMG]

    Anyone know the problem? :confused:
     
  2. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,531
    You have a fatal error that is preventing the map from being compiled, thus when the game launches it loads the previous version that is still sitting there.

    Look at the compile log (from top to bottom, fatal errors are near the top) or paste it in here to have it find the errors for you. Though fatal ones are usually pretty obvious even to the untrained eye.
     
    • Thanks Thanks x 1
  3. UpsilonOmicron

    UpsilonOmicron L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    Well, I saw:
    Error: displacement found on a(n) func_detail entity - not supported (entity 211, brush 0)
    Is this the problem?
    If it is, then from the checker then I'm taking a good guess that it's "DispInfo_LoadDisplacements: dispcounts ([number] and [number]) don't match"
     
  4. Fr0Z3nR

    aa Fr0Z3nR Creator of blackholes & memes. Destroyer of forums

    Messages:
    6,391
    Positive Ratings:
    4,906
    You made a displacement a func_detail. You need to locate it (and/or all) of the displacements that are func_detail, highlight it (or them) and click ctrl+shift+w
     
    • Thanks Thanks x 1
  5. UpsilonOmicron

    UpsilonOmicron L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    I have a small problem..... my neutral point is locked :/
    Yea, it's my first map....
    What do I do to make it unlocked?
     
  6. Tarry H Sruman

    Tarry H Sruman Large Orphanage Proprietor

    Messages:
    871
    Positive Ratings:
    820
    Do you have a control point entity and a capture zone?

    If you do, check in the control point's properties to see if it is set to be locked.

    Also, you need a controlpoint_master entity.
     
  7. UpsilonOmicron

    UpsilonOmicron L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    I have controlpoint_master, and the properties aren't set to be locked.