Skybox texture order messed up

Discussion in 'Mapping Questions & Discussion' started by UFOslava, Oct 8, 2009.

  1. UFOslava

    UFOslava L1: Registered

    Messages:
    36
    Positive Ratings:
    0
    Searched the forums for similar problems - nothing...

    I have skybox from hydro, but its display order (bt, rt, lt etc.) is messed up.

    No attachments :/ screens uploaded on host...
    [​IMG]
    [​IMG]
    [​IMG]

    Anyone encountered or know how to fix it?
     
  2. martijntje

    martijntje L8: Fancy Shmancy Member

    Messages:
    539
    Positive Ratings:
    168
    Does it happen with a different skybox?
    Are your skybox textures angled?
     
  3. UFOslava

    UFOslava L1: Registered

    Messages:
    36
    Positive Ratings:
    0
    Yes :(

    How does this affects outer skybox box? o_O besides they are all straight up.

    I didnt checked if face/world checkboxes affect the outher box, but i will try tomorrow.
     
  4. The Political Gamer

    aa The Political Gamer

    Messages:
    4,468
    Positive Ratings:
    1,684
    Try remaking the skybox brush.
     
  5. Garner

    Garner L4: Comfortable Member

    Messages:
    154
    Positive Ratings:
    38
    screenshots of hammer could help us diagnose the problem :p
     
  6. Nutomic

    Nutomic L11: Posh Member

    Messages:
    888
    Positive Ratings:
    177
    You will normally not see the sky textur in hammer :D
     
  7. Garner

    Garner L4: Comfortable Member

    Messages:
    154
    Positive Ratings:
    38
    i know, but if theres a skybox problem at the locaton of the ingame problem then we will se it, even if UFOslava may of missed it :p
     
  8. UFOslava

    UFOslava L1: Registered

    Messages:
    36
    Positive Ratings:
    0
    Or are they :rolleyes:

    Skybox is just a tempral square with skybox texture on it... ill try another sky sets...
     
  9. UFOslava

    UFOslava L1: Registered

    Messages:
    36
    Positive Ratings:
    0
    Ok, changed to some stock blue sky and glad it works...