Serious help, experts needed

Discussion in 'Mapping Questions & Discussion' started by YOYOYO, Aug 1, 2017.

  1. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    I'm having all kinds of trouble with my map. is there some way I can send it to someone for help? stuff is disseapearing and I don't know why!
     
  2. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    I would recommend getting the older version of this map, because things have started disappearing in hammer too!
     
  3. Yabayabayaba

    Yabayabayaba L5: Dapper Member

    Messages:
    247
    Positive Ratings:
    73
    turn of radius culling, i believe it looks like a mesh sphere on the top bar, or turn up the fade distance in the tools>options
     
  4. Da Spud Lord

    aa Da Spud Lord L0: Crappy Member

    Messages:
    846
    Positive Ratings:
    574
    1. You need to describe your problem in greater detail. "Stuff is disappearing" doesn't give us a good clue of what's happening. Stuff is being removed on compile? Things are randomly disappearing as you run around the map? Hammer is randomly deleting stuff? We can't read your mind.
    2. If it's a problem that appears after compiling, always check your compile log, TF2, or the Alt-P problem checker for errors.
    3. If you're totally clueless, just post your .vmf and perhaps someone else can figure out what's going on. This should probably be a last resort.
     
    • Agree Agree x 1
  5. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    ok, so its kinda doing the first option

    and the "last resort" thing has been noted


    I'ma check out the culling now
     
  6. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    radius culling was already turned off

    I'm gonna turn it on to see what happens
     
  7. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    I have screenshots
     

    Attached Files:

  8. Lampenpam

    aa Lampenpam

    Messages:
    1,019
    Positive Ratings:
    341
    never turn it on. It's broken and useless and in my experience it sometiems even screws your compiles after turning it off until you restart hammer.

    Also Spud Lord asked you two times now about the compile log. When do you intend answering this?
     
  9. [Rx.] Christian Troy

    [Rx.] Christian Troy L5: Dapper Member

    Messages:
    207
    Positive Ratings:
    57
    We still can't tell you what is wrong because we don't know what is disappearing and there is stuff in those pics. Right now only you know that as you still haven't provided any real information for anyone.

    Dodging questions only makes it harder to find an answer and makes others not want to help because they can't get the information that was asked for. :(
     
    • Agree Agree x 1
  10. Micnax

    aa Micnax I maek map

    Messages:
    2,065
    Positive Ratings:
    1,522
    Could you provide your map VMF so we can test it on ours and see if we get similar results compiling?
     
    • Agree Agree x 1
  11. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    sure, check it out, and then play it

    there will be floating objects because I accidentaly deleted something, I will fix it
     

    Attached Files:

  12. Lampenpam

    aa Lampenpam

    Messages:
    1,019
    Positive Ratings:
    341
    Can someone post the compile log plz
     
  13. Seba

    aa Seba DR. BIG FUCKER, PHD

    Messages:
    2,363
    Positive Ratings:
    2,692
    I don't know what you need help with so here's some things I found:

    BLU spawn has a solid toolstrigger world brush covering it
    This isn't how torpedoes work; torpedoes travel in water, they're not dropped like bombs onto land
    This logic_timer has broken outputs
    Three overlays have no assigned brush faces
    While using infodecals isn't wrong, overlays are generally more useful
     
  14. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    ok
     
  15. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    ok... so I somehow fixed it... I have no idea how it happened, but ill thank you all in credits anyway (if you don't want to be speak up now) and I'm sorry for not knowing what I was doing. but while we're at it, does anyone's mines and barrels not load up? because mine don't.
     
  16. Da Spud Lord

    aa Da Spud Lord L0: Crappy Member

    Messages:
    846
    Positive Ratings:
    574
    You're right, but decals are cheaper to render than overlays, so if what you're trying to accomplish is possible with decals, you're better off using those for optimization purposes.
     
  17. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    um...sure
     
  18. YOYOYO

    aa YOYOYO

    Messages:
    477
    Positive Ratings:
    316
    noted