SDK Issue

Discussion in 'Mapping Questions & Discussion' started by SpatulaJoe, Jun 23, 2013.

  1. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    Hia!
    I have an issue with the SDK for both Tf2 and CS:GO.
    When i make a box the world look like this: [​IMG]

    Is there and easy way to fix this issue?
     
    Last edited: Jun 23, 2013
  2. Mr.Blob

    Mr.Blob L8: Fancy Shmancy Member

    Messages:
    573
    Positive Ratings:
    205
    Do you have cordon on? This > [​IMG]
     
  3. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    When i turn it on, the box seems to disappear.
     
  4. Mr.Blob

    Mr.Blob L8: Fancy Shmancy Member

    Messages:
    573
    Positive Ratings:
    205
    You want to turn it off completely, or resize the red cordon box so it doesn't touch any brushes.
     
  5. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    Looks like this for me:

    [​IMG]

    Any idea what's wrong?
     
  6. xzzy

    aa xzzy

    Messages:
    815
    Positive Ratings:
    393
    Your spawn entity is too close to the floor and the game is spawning you embedded in it.

    Elevate the entity into the air and you should be able to run around.


    (no, you don't have to worry about fall damage, the game will always spawn you on the floor)
     
  7. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    Still got the same issue :(

    [​IMG]
     
  8. henke37

    aa henke37

    Messages:
    1,910
    Positive Ratings:
    446
    Are you interrupting vvis?
     
  9. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    Not sure if i know what ''VVIS'' is?
    How do i check that?
     
  10. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    I used no-clip and found out that at a distance the level is shown correctly. But as i get closer to the map, some parts are filled with ''Shadows''. Is this what VVIS is?

    [​IMG]
     
  11. RaVaGe

    aa RaVaGe

    Messages:
    728
    Positive Ratings:
    1,054
    Try to put a light.
     
  12. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    No difference :(
     
  13. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    Still got this issue, anyone knows how to fix it? :<
     
  14. Bludeck

    Bludeck L1: Registered

    Messages:
    15
    Positive Ratings:
    9
  15. SpatulaJoe

    SpatulaJoe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    No leak, and checked all that :(
    I'm about to give up on this, but thanks to everyone for the tips.
     
  16. Tumbolisu

    aa Tumbolisu  I ⌄ I 

    Messages:
    947
    Positive Ratings:
    930
    Maybe your Computer isnt actually good enough for compiling.
    Make sure that during compile, no other is program is running.

    Some data about your PC might help.