Robot carrier missing treads

Discussion in 'Mapping Questions & Discussion' started by Yabayabayaba, Apr 17, 2017.

  1. Yabayabayaba

    Yabayabayaba L5: Dapper Member

    Messages:
    240
    Positive Ratings:
    66
    I am attempting to make an mvm map on a large cargo truck being chased by the robot carrier. Upon inspection however, I have found the carrier prop is missing treads on the right side. Any help or suggestions would be appreciated mvm_troubleshoot1.PNG
     
  2. iiboharz

    aa iiboharz Meme Queen

    Messages:
    707
    Positive Ratings:
    1,030
    I believe one side is missing treads as a result of the carrier typically only being seen from the one side. Valve optimization at its worst.
     
    • Agree Agree x 2
    • Funny Funny x 1
  3. Vel0city

    aa Vel0city func_fish

    Messages:
    1,909
    Positive Ratings:
    1,530
    Yup. You always look at their left side so Valve didn't even bother with making the treads on the right side.
     
  4. Yabayabayaba

    Yabayabayaba L5: Dapper Member

    Messages:
    240
    Positive Ratings:
    66
    any solutions though? could I get someone to make a fixed version?
     
  5. Micnax

    aa Micnax I maek map

    Messages:
    2,056
    Positive Ratings:
    1,382
    You can always decompile the model, flip the tracks, then recompile so you have it mirrored.
     
  6. Crowbar

    aa Crowbar perfektoberfest

    Messages:
    1,429
    Positive Ratings:
    1,173
    better yet, copy the tracks and flip them so it can be used however needed
     
  7. Yabayabayaba

    Yabayabayaba L5: Dapper Member

    Messages:
    240
    Positive Ratings:
    66
    The treads are fused to the body, someone with modeling skills would have to slice it off. I have no experience, there is virtually no chance I could do it. If necessary I could modify the map to re position the carrier to where you can't see the treads.
     
  8. Freyja

    aa Freyja ¯\_(ツ)_/¯

    Messages:
    2,841
    Positive Ratings:
    4,765