Resupply Locker Model in wrong place

Discussion in 'Mapping Questions & Discussion' started by mugabuga, Jul 7, 2011.

  1. mugabuga

    mugabuga L1: Registered

    Messages:
    1
    Positive Ratings:
    0
    Need help with resupply locker

    I'm working on my first map, and I'm still building the first spawn room (2 whole hours later...). Whenever I compile my map and run it in TF2, the resupply locker works fine, but the model is way outside the respawn room. I can shoot the model, but when you run where it should be, the hitbox is still there and you can run into it (touch it, get caught on it). You can also run right through the model like it doesn't exist. (When I say model I mean where it looks like it is, not where it should be). What am I doing wrong?
     
    Last edited: Jul 8, 2011
  2. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    141
    Post the compile log, please.
     
  3. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,742
    http://www.interlopers.net/errors and read it first please to see anything obvious.

    Finding errors yourself is an essential part of map making.
     
  4. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    141
    True. And that link is very nice. Posting here would have got the same response though - someone pointing to the section of the compile log that throws up a red flag, then suggesting a way to fix it.

    edit: Just to be clear, yes, the link is better - automatic and faster.
     
    Last edited: Jul 9, 2011