Respawnroomvisualizer

Discussion in 'Mapping Questions & Discussion' started by Waif, Jun 16, 2009.

  1. Waif

    Waif L7: Fancy Member

    Messages:
    413
    Positive Ratings:
    125
    Ok, Ive encountered a little problem with my Func_respawnroomvisualizers.

    They work just fine, however I'm confused as to the texture I am meant to apply to them.

    I have tried the overlays/no_entry texture, both being applied directy to one face, and even as an individual overlay however it only comes up as a white sqaure in hammer, and is invisible after compilation?

    Whats the fix? :)
     
  2. Burnzoire

    Burnzoire L1: Registered

    Messages:
    29
    Positive Ratings:
    0
    yeah overlays/no_entry is right. Only problem is that you can't see it to texture it. I find that if I make a brush the desired size for the noentry sign and choose "fit" in the texture alignment options it will be fine.
     
  3. III_Demon

    III_Demon L2: Junior Member

    Messages:
    57
    Positive Ratings:
    29
    you just need to change your shading in the 3d view. i dont remember for sure what its called, but switch 'shaded' to 'shaded and lit' or something like that... in one of the modes, you can see more correct textures, including those respawn room things.
     
    • Thanks Thanks x 1
  4. Ravidge

    aa Ravidge Grand Vizier

    Messages:
    1,544
    Positive Ratings:
    2,495
    to clarify: '3D Textured' will let you see the no entry texture
    '3D Textured Shaded polygons' will show it as completely white.
     
    • Thanks Thanks x 2
  5. Waif

    Waif L7: Fancy Member

    Messages:
    413
    Positive Ratings:
    125
    Oh cool thanks. That'll help :)