Problem with hammer/SDK/GUI Studio

Discussion in 'Mapping Questions & Discussion' started by Shallwe, Jul 21, 2012.

  1. Shallwe

    Shallwe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    I´m getting a headche just for this, i was trying to test some stuff for make a map.
    Everytime i use SDK shows an error, yesterday worked and i was able to make my custom model and it worked in TF2, but today the SDK dosn´t work (and with that the GUI studio does not work too) I already check the cache stuff and i reboot the computer and steam.
    This is the error :
    [​IMG]
     
  2. Mr. Happy

    Mr. Happy L6: Sharp Member

    Messages:
    320
    Positive Ratings:
    144
    I had this error earlier while tf2 was silently updating. VALVe did something with the way steam downloads games recently and the "Downloading/Updating" statuses no longer always display correctly in the library panel. Try updating TF2 manually and try again.
     
  3. henke37

    aa henke37

    Messages:
    1,927
    Positive Ratings:
    454
    Did you repair the caches of both the sdk and TF2? I don't recall the appid, but 441 is probably the sdk and 4704 a game one. Or is it the reverse? I don't know.
     
    • Thanks Thanks x 1
  4. Mr. Happy

    Mr. Happy L6: Sharp Member

    Messages:
    320
    Positive Ratings:
    144
    • Thanks Thanks x 1
  5. Shallwe

    Shallwe L1: Registered

    Messages:
    9
    Positive Ratings:
    0
  6. Mr. Happy

    Mr. Happy L6: Sharp Member

    Messages:
    320
    Positive Ratings:
    144
    Gay is a synonym for happy.

    I'm not gay either...except that I'm happy. Or..

    ?!