Problem with Hammer 2d view

Discussion in 'Mapping Questions & Discussion' started by Asd417, Dec 11, 2016.

  1. Asd417

    aa Asd417 L1: Registered

    Messages:
    689
    Positive Ratings:
    480
    After a Windows update, my 2d view looks disgusting.
    캡처.PNG
    It used to be like this
    [​IMG]
    As you can tell, green was not burning my eyes.

    My graphic driver is up-to-date and my windows version is also up-to-date(obviously because that's what caused the problem.)
    Does anybody know how to fix this?
     
  2. Crowbar

    aa Crowbar perfektoberfest

    Messages:
    1,417
    Positive Ratings:
    1,137
    Check if your grid lines are too intense (Tools -> Settings -> 2d views). This is a huge deal.
     
  3. Asd417

    aa Asd417 L1: Registered

    Messages:
    689
    Positive Ratings:
    480
    So I got inspired by your reply, and changed the resolution

    It's alot better although the lines are still little bit neon. thanks