Problem in vtfedit.

Discussion in 'Mapping Questions & Discussion' started by Kraken, Feb 28, 2015.

  1. Kraken

    Kraken Few more zeros and ones for the site to proccess

    Messages:
    434
    Positive Ratings:
    115
    Tutorials say that vtfedit should save my custom texture in vtf and vmt.
    But it does not make a vmt file for me.
    Can somebody explain I'm confused.
     
  2. Waffe

    Waffe L4: Comfortable Member

    Messages:
    192
    Positive Ratings:
    191
    I guess you're trying to make a custom texture? To make a .vmt, open your .vtf (with VTFEdit) and click Tools > Create VMT File and then apply the correct settings in the texture and options tabs. It all depends on what kind of texture you're creating, really.

    When it creates the .vmt file, it goes into the same directory as your .vtf file (I think?)

    You really should tell us more about what you are trying to do and how you are trying to accomplish it. Also, which version of VMTEdit do you use? I've heard bad things about some later versions of it that flat out don't work.
     
  3. Kraken

    Kraken Few more zeros and ones for the site to proccess

    Messages:
    434
    Positive Ratings:
    115
    Turns out that you NEED to change some options to make it work.
    And by that I mean to get a vmt you need to change that in the options.