Overlay Question!

Discussion in 'Mapping Questions & Discussion' started by tozzie, Jun 22, 2008.

  1. tozzie

    tozzie L1: Registered

    Messages:
    2
    Positive Ratings:
    0
    Hey there everyone!
    i'm getting into mapping and i seem to be having some trouble with the overlay tool!
    When i apply an overlay to a wall, it shows up in hammer but when i go in game it just shows a black square where the overlay should be.
    I'm mapping for tf2. Decals seem to work fine but i dont want to use decals for signs and stuff because they're always too big, and i like being able to move the overlays around and to scale them.

    I've used the interlopers Error checker in the compile log to see if there was something wrong there, but there wasnt.
    i must be doing something wrong -_-

    Any help would be greatly appreciated!

    Thanks alot,

    -Tozzie
     
  2. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,741
    You got lights in your map? I've heard that overlays don't work sometimes for maps that have no lighting at all
     
    • Thanks Thanks x 3
  3. Nineaxis

    aa Nineaxis Quack Doctor

    Messages:
    1,767
    Positive Ratings:
    1,403
    Yeah, this happened to me. You have to have lights in your map for it to render correctly.
     
    • Thanks Thanks x 2
  4. tozzie

    tozzie L1: Registered

    Messages:
    2
    Positive Ratings:
    0
    oh! i dont currently have lights on my map, that must be it!
    Thanks alot for the super fast replies :D
     
  5. Nineaxis

    aa Nineaxis Quack Doctor

    Messages:
    1,767
    Positive Ratings:
    1,403
    Don't just say thanks, [​IMG] thanks! ;)
     
    • Thanks Thanks x 1