Not sure what's wrong

Discussion in 'Mapping Questions & Discussion' started by Jack_Magma26, Jan 23, 2018.

  1. Jack_Magma26

    Jack_Magma26 L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    Hammer says there are no errors but i keep spawning below the map. There is no player spawn there but i keep spawning below the map.

    Edit: Thanks for the help y'all I fixed the problem
     
    Last edited: Jan 23, 2018
  2. Samonthepeanut

    Samonthepeanut L1: Registered

    Messages:
    17
    Positive Ratings:
    0
    Place your spawn slightly above the ground.
     
  3. Jack_Magma26

    Jack_Magma26 L1: Registered

    Messages:
    9
    Positive Ratings:
    0
    The spawns are all about 4 units above the ground
     
  4. Samonthepeanut

    Samonthepeanut L1: Registered

    Messages:
    17
    Positive Ratings:
    0
    hmmm... are they info_player_teamspawn? just look for all the small mistakes, don't forget to make sure your teams are set correctly for spawns
     
  5. Da Spud Lord

    aa Da Spud Lord L0: Crappy Member

    Messages:
    759
    Positive Ratings:
    518
    And also make sure they have plenty of room on all sides, not just beneath them, and make sure they're not accidentally in a world brush. If you have a trigger brush covering the spawns, make sure that brush is a nonsolid entity and not a world brush.
     
  6. Twist.vmf

    Twist.vmf L7: Fancy Member

    Messages:
    432
    Positive Ratings:
    200
    when selected there are yellow lines around the spawn points that makes a 3D box, make sure nothing is in that box