Need help with three compiler errors errors

Discussion in 'Mapping Questions & Discussion' started by FyreDay, Aug 20, 2017.

  1. FyreDay

    FyreDay L1: Registered

    Messages:
    13
    Positive Ratings:
    0
    I used the site: http://www.interlopers.net/errors/ to check my error log but some I don't know how to fix.

    1. I have a leak that starts outside my map that has no entity touching the beginning of it. Interlopers says that its a portal or something and when I tried to find the coordinates in the vmf file, no ctrl:f searches could find it

    2. I also have a brush that has no head node, but when I delete the specified brush, the error doesn't go away. I am assuming that this is because the leak stops the compiler before this error could be fixed or something like that

    3.As well as when I save the map as a different name then try to compile, an error log pops up and says windows could not find the specified file. Valve compiler errors commentary (https://developer.valvesoftware.com/wiki/Compile_Errors) doesn't help because I have no brushes touching the edge of my map. this may also be because of the weird portal from #1

    Hopefully I haven't been dumb and missed something obvious...

    Thanks!
     
  2. Faux Rhinoceros

    aa Faux Rhinoceros Also known as Dr. Element

    Messages:
    1,479
    Positive Ratings:
    1,368
    1. Could be an entity origin that's outside the map. Unless you have manually moved any origins, you can simply select your entire map and say "center origins". It could also be a very large model with an origin outside the model itself. You'll probably know if you have used something like that.

    2. and 3. could easily be because of the first leak.
     
    • Thanks Thanks x 1
  3. FyreDay

    FyreDay L1: Registered

    Messages:
    13
    Positive Ratings:
    0
    that worked! thanks!