My VMF file is bugged!

Discussion in 'Mapping Questions & Discussion' started by Chopin, Jul 4, 2009.

  1. Chopin

    Chopin L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    Hi!

    I had to format the computer, then I installed source sdk again, but now my "map" is bugged. Some textures are missing, and the texture camera will in few seconds start to bug... can't explain it. But if you try the map in Hammer you will see. Any ideas?

    Thank you!
     
  2. Vigilante212

    Vigilante212 L7: Fancy Member

    Messages:
    481
    Positive Ratings:
    33
    Make sure all tf2 is uptodate. The texture camera problem is from a file running if you CTRl alt delete and shut it off itll stop. Thiers a massive thread on the camera issue on here itll tell you the program to terminate.

    Make sure if your using any custom content in your map it all has to be reinstalled.
     
  3. Chopin

    Chopin L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    No custome thing :(. I had this problem on XP machine, and it's the same in my windows 7.
     
  4. Nineaxis

    aa Nineaxis Quack Doctor

    Messages:
    1,767
    Positive Ratings:
    1,403
    How long ago did you start working on this VMF? A while ago VALVe removed model textures from Hammer (which you shouldn't have been using), so you'll have to retexture your map with their non-model counterparts (just a quick look in the texture browser and you'll find them).

    Camera bug was fixed it the latest patch, had nothing to do with your VMF.