My map is gone!

Discussion in 'Mapping Questions & Discussion' started by manint71, Jul 6, 2015.

  1. manint71

    aa manint71

    Messages:
    12
    Positive Ratings:
    1
    As the title says, I lost my map. I had been working on it for about 3 hours and I was just about to make a skybox so I could compile it for the first pre-alpha. But as soon as I added a light_environment, Hammer crashed. I started it again and my map was not there. Not in the latest maps seen in File, not in the autosave directory, not where all my other maps are stored, nowhere at all. I had saved manually more than 10 times, and I have autosaves every 3 minutes.
    It was never compliled, so I can't decompile it. Help me, please...
     
  2. henke37

    aa henke37

    Messages:
    1,955
    Positive Ratings:
    465
    Well, did you check the file that you actually saved to?
     
  3. manint71

    aa manint71

    Messages:
    12
    Positive Ratings:
    1
    It's not in the file where my other maps are
     
  4. henke37

    aa henke37

    Messages:
    1,955
    Positive Ratings:
    465
    Folder, you meant folder.
     
  5. Lampenpam

    aa Lampenpam

    Messages:
    1,019
    Positive Ratings:
    341
    maybe you are mixing up vmf names? There is no way the file turned into dust like that. Check everything again
     
  6. manint71

    aa manint71

    Messages:
    12
    Positive Ratings:
    1
    Yep
     
  7. manint71

    aa manint71

    Messages:
    12
    Positive Ratings:
    1
    Dammit. Yes, my fault, you're right.
     
  8. Vincent

    aa Vincent 🔨 Grandmaster Lizard Wizard Jedi 🔨

    Messages:
    914
    Positive Ratings:
    680
    Well sorry to say you're not giving us much to work with. It sounds like you'll need to remake your three hours of work and keep better track of it.
     
  9. worMatty

    aa worMatty Repacking Evangelist

    Messages:
    1,072
    Positive Ratings:
    836
    Do you realise that maps stored in the auto save directory (C:\HammerAutosave) do not have a VMF extension?

    Which version of Hammer are you using? The one inside Team Fortress 2/bin? Are you using that one exclusively or have you been switching between that and the one in the Source SDK?

    Only thing left is to search your hard drive.
     
  10. killohurtz

    aa killohurtz Distinction in Applied Carving

    Messages:
    1,018
    Positive Ratings:
    1,181
    Have you checked nearby folders and the recycle bin in case you accidentally dragged or deleted the vmf?