MVM Crashes when robots plant the bomb

Discussion in 'Mapping Questions & Discussion' started by Evil Glaceon, Nov 2, 2018.

  1. Evil Glaceon

    Evil Glaceon L2: Junior Member

    Messages:
    60
    Positive Ratings:
    2
    I been making mvm maps alot and I have a bug in one of my maps that crashes my game when robots plant the bomb in it I did everything right is just I dont know why it crashes I tested on my other maps and it not crashing just my one mvm map https://tf2maps.net/downloads/mvm_noname.7074/ there the link if you guys can help fix my error in or find it.
     
  2. Infomaniac

    Infomaniac L6: Sharp Member

    Messages:
    374
    Positive Ratings:
    203
    Offtopic: To be honest, I would recommend working on something less complicated than an MVM map like KOTH.
    Ontopic: Could you try to post the compile log?
     
  3. Evil Glaceon

    Evil Glaceon L2: Junior Member

    Messages:
    60
    Positive Ratings:
    2
    well there 2 errors but that just the skybox cubemaps errors
     
  4. Evil Glaceon

    Evil Glaceon L2: Junior Member

    Messages:
    60
    Positive Ratings:
    2
    well here the errors in the compile
    2 errors/warnings logged:
    2 errors/warnings logged for mvm_noname:
    ‚óŹ 2x: Caution: Can't load skybox file [sub:1] to build the default cubemap!
     
  5. Fillmore

    Fillmore L5: Dapper Member

    Messages:
    210
    Positive Ratings:
    112
    Can you post the error that you get when the bomb is deployed?
     
  6. Evil Glaceon

    Evil Glaceon L2: Junior Member

    Messages:
    60
    Positive Ratings:
    2
    Ya if I can If it dont crashes before I can see it
     
Tags: