Model viewer issue

Discussion in 'Mapping Questions & Discussion' started by Jeebies, Apr 10, 2008.

  1. Jeebies

    Jeebies L2: Junior Member

    Messages:
    61
    Positive Ratings:
    2
    I'm baffled by not ever seeing a thread about this and starting to think maybe it's just me, but it happens on both computers I have Hammer installed.

    When I open my model viewer, it's set to TF just like always but in order to see anything I have to switch to hl2 and then back to TF. I just so happened to figure that out early on and have always done that work-around to bring up the TF models.

    Is this how it is for everyone? This doesn't bother anyone else? I'm just surprised not to see complaints about it. I think it could even go into the letter to valve... I hate to do all that clicking around in the drop-down list - major speedbump IMO.
     
  2. VelvetFistIronGlove

    aa VelvetFistIronGlove

    Messages:
    567
    Positive Ratings:
    437
    It's always fine for me. Starts up set to TF.
     
  3. Paria

    Paria L5: Dapper Member

    Messages:
    202
    Positive Ratings:
    31
    i have to do this too :) - but i know why i have to - just not how to fix it :D

    before the official orange box release - i created a mod called tf - the sdk workaround for tf2 at the time i think, although this mod is now deleted it still gets referenced by the model viewer and i have no clue how to delete this entry without defaulting everything in source sdk :D,

    so basically when i use the model viewer it defaults to tf - like it should but always the wrong tf - damn me for calling the mod tf :D
     
  4. Jeebies

    Jeebies L2: Junior Member

    Messages:
    61
    Positive Ratings:
    2
    hm, well I never created a mod, but my list looks like this:
    tf
    hl2
    tf
    hl2
    hl2

    It starts on that first 'tf' and I have to switch to one of the hl2's before I see anything - that is, if I switch straight to the lower 'tf' it won't show anything - have to stop by an 'hl2' first...:confused1:
    and that's on both computers I've installed it on so does that mean it's a setting on my steam account?