Medkits and Ammopacks not showing up

Discussion in 'Mapping Questions & Discussion' started by nik, Aug 24, 2009.

  1. nik

    nik L12: Fabulous Member

    Messages:
    987
    Positive Ratings:
    246
    I got a weird problem..

    On one of my maps, I placed medium, small and large medkits and ammopacks in various places. Whenever I test the map out by creating a server, they all show up fine and it works great, but when I play the map on my friends server, some of them cant be seen, but when you walk over them they still work, like they just arent visible..

    any ideas?
     
  2. Kazagin

    Kazagin L3: Member

    Messages:
    130
    Positive Ratings:
    9
    I would guess that you have custom models from them and your friend's server has whitelists for Models and Materials.
     
    • Thanks Thanks x 1
  3. The Political Gamer

    aa The Political Gamer

    Messages:
    4,468
    Positive Ratings:
    1,684
    Post the compile log.

    EDIT: Or that....
     
    Last edited: Aug 24, 2009
  4. nik

    nik L12: Fabulous Member

    Messages:
    987
    Positive Ratings:
    246
    SAHIKSAHFIWEUFH

    I'm such a freaking idiot...

    :blushing::facepalm:

    I downloaded something where the packs would spin as they floated... I can't believe I forgot about that.

    thanks lol.
     
  5. Kazagin

    Kazagin L3: Member

    Messages:
    130
    Positive Ratings:
    9
    Its cool, :D
    The best of us do little things like that all the time.
     
  6. nik

    nik L12: Fabulous Member

    Messages:
    987
    Positive Ratings:
    246
    what's the best way to remove the skins/anims without having to delete alot?
     
  7. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,535
    ...they already spin by default?

    and you would be wanting to delete/move the files in tf\models\items and tf\materials\models\items
     
  8. nik

    nik L12: Fabulous Member

    Messages:
    987
    Positive Ratings:
    246
    uhhh

    well it was something to with kits...maybe it was that they FLOAT as they spin..yeah.

    thanks I'll try that
     
  9. Vigilante212

    Vigilante212 L7: Fancy Member

    Messages:
    481
    Positive Ratings:
    33
    they float already also depending on where you place them :)
     
  10. ParanoidDrone

    ParanoidDrone L3: Member

    Messages:
    147
    Positive Ratings:
    10
    I do recall that there was a skin that made the floating a bit more dynamic. It wasn't anything major, but I have it and used to have the same problem until I started using windowed mode. Maybe try that?
     
  11. nik

    nik L12: Fabulous Member

    Messages:
    987
    Positive Ratings:
    246
    Will do if the other things dont work :|