Map won't type automatically tf_allow_player_use 1 in console.

Discussion in 'Mapping Questions & Discussion' started by Memtsin, Oct 25, 2017.

  1. Memtsin

    Memtsin L1: Registered

    Messages:
    21
    Positive Ratings:
    5
    I have a trouble, my logic auto and point_servercommand won't type in console tf_allow_player_use 1 command, but i did everything properly, how do i fix this thing?
     
  2. Diva Dan

    aa Diva Dan hello!

    Messages:
    856
    Positive Ratings:
    1,465
    Do you have "sv_allow_point_servercommand" set to "always"? Try that when loading the map with the console, try reloading and stuff.
     
  3. Memtsin

    Memtsin L1: Registered

    Messages:
    21
    Positive Ratings:
    5
    Woah, gimme second
     
  4. Memtsin

    Memtsin L1: Registered

    Messages:
    21
    Positive Ratings:
    5
    Damn, i typed this in logic_auto, but this didn't worked too...
     
  5. Diva Dan

    aa Diva Dan hello!

    Messages:
    856
    Positive Ratings:
    1,465
    it's a command you type into the console prior to loading the map, sorry for the confusion
     
    • Thanks Thanks x 1
  6. Memtsin

    Memtsin L1: Registered

    Messages:
    21
    Positive Ratings:
    5
    Ah, damn OH YES YES THAT WORKED THX THX THX!!!!
     
  7. henke37

    aa henke37

    Messages:
    1,931
    Positive Ratings:
    455
    Because it would be kinda silly if the map could run a console command to allow itself to run console commands.
     
    • Agree Agree x 2