Map just crashes TF2 while loading?

Discussion in 'Mapping Questions & Discussion' started by Lord Ned, Jul 14, 2008.

  1. Lord Ned

    Lord Ned L7: Fancy Member

    Messages:
    421
    Positive Ratings:
    174
    *Scratches Head*

    So I was trying out some secret experimental gameplay techniques, and when I go to test it for the first time (since it's obviously gonna work), it just crashes TF2 while loading.


    I'm not doing anything funky with anything, except for maybe confusing the train water, seeing as i'm telling it to start in the middle of the track, but that shouldn't cause it.


    Anyone wanna take a look at the VMF and see if I did something horribly wrong?
    http://hailaeros.com/miscfiles/Matt/pl_tugofwar.vmf

    FYI it's Tug of War, so the train starts in the center. It might have something to do with the relay/point on either side of the center (which tells who owns the point, etc)
     
  2. Rehsa4

    Rehsa4 L1: Registered

    Messages:
    35
    Positive Ratings:
    3
    if I removed the trigger capture area the map loads fine, something to do with that. Didn't want to poke around too much, but removing it let the game load.
     
    • Thanks Thanks x 1
  3. Lord Ned

    Lord Ned L7: Fancy Member

    Messages:
    421
    Positive Ratings:
    174
    Trigger Capture Area...

    Hmmn.
    Do you love my wonderful hack to heal both teams? :v:

    I wonder if it doesn't like Can Red Cap/Can Blue Cap both set as Yes.

    The outputs look fine.
     
  4. Rehsa4

    Rehsa4 L1: Registered

    Messages:
    35
    Positive Ratings:
    3
    not sure, wasn't going to poke around in your project. Just letting you know that by removing ONLY that trigger capture area, that the map ran fine.

    You also have problems according to hammer when I checked for problems in case you didn't know.
     
    • Thanks Thanks x 1
  5. Lord Ned

    Lord Ned L7: Fancy Member

    Messages:
    421
    Positive Ratings:
    174
    Yeah those are the next stops on the last Pts, thanks.


    Fixed up the control points having identical Indexes, and the round not having any control points -- Still Crashing.
     
    Last edited: Jul 15, 2008