Lightmap grip dosen't show up!

Discussion in 'Mapping Questions & Discussion' started by Buster Charlie, Dec 7, 2007.

  1. Buster Charlie

    Buster Charlie Guest

    Positive Ratings:
    0
    When I switch to the 3d lightmap view, It just goes black and white flat shading, no lightmap grid! Did I hit a hotkey or what?
     
  2. Buster Charlie

    Buster Charlie Guest

    Positive Ratings:
    0
    So Nobody Out There Has Ever Seen This Happen!?
     
  3. marnamai

    marnamai L1: Registered

    Messages:
    48
    Positive Ratings:
    2
    Its been like this since the last SDK update, if you really need the lightmap grid you can use the "-engine EP1" lauch option. This will run the SDK in the previous sdk settings (ep1) your map will be missing all TF2 models and textures but atleast you can adjust the lightmaps now ;)
     
  4. gnat

    gnat Guest

    Positive Ratings:
    0
    lightmap grid works fine for me. i don't know how to solve your problem, but i can at least tell you that the lightmap grid should indeed work.
     
  5. Buster Charlie

    Buster Charlie Guest

    Positive Ratings:
    0
    thanks for the replies, I guess for the final render of my map I can always try reinstalling hammer.
     
  6. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,536
    It just doesn't show the grid, you can still edit the lightmap settings.
     
  7. Buster Charlie

    Buster Charlie Guest

    Positive Ratings:
    0

    Yeah but my map is not just a bunch of square boxes. So it'll take quite a bit of a pain in the ass to do it that way.