Leak / Strange Lighting

Discussion in 'Mapping Questions & Discussion' started by noodleboy347, Apr 5, 2010.

  1. noodleboy347

    noodleboy347 L1: Registered

    Messages:
    30
    Positive Ratings:
    0
    I seem to have a leak in my map and it's resulting in weird lighting, and the pointfile doesn't seem to point to anything.

    [​IMG]

    The lighting looks like this.

    [​IMG]

    How should I fix this?
     
  2. The Political Gamer

    aa The Political Gamer

    Messages:
    4,468
    Positive Ratings:
    1,684
    From the looks of it your map is not skyboxed properly. Try making the skbox fit your map instead of just a hallow cube.
     
  3. noodleboy347

    noodleboy347 L1: Registered

    Messages:
    30
    Positive Ratings:
    0
    Thing is the hollow cube has always been working, but suddenly it just started doing this.

    Oh, and it does fit the map, the map is basically just a rectangle.

    [​IMG]
     
  4. noodleboy347

    noodleboy347 L1: Registered

    Messages:
    30
    Positive Ratings:
    0
    EDIT: I just copied and pasted everything in the map into a new file. It seems to be working now.

    That's odd.
     
    Last edited: Apr 6, 2010
  5. drinkel

    drinkel L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    I had the exact same problem when making my skybox. however i solved it by expanding one of the sides of the skybox so that the line in the pointfile was inside the brush. Don't now if that is a very good idea but atleast it works now.
     
  6. Spammish

    Spammish L3: Member

    Messages:
    117
    Positive Ratings:
    33
    When I couldn't find what the pointfile was pointing to it turned out I had an origin for one of my triggers outside the map for some reason, it doesn't have to be physical.
     
  7. FaTony

    FaTony Banned

    Messages:
    902
    Positive Ratings:
    160
    Origin leak.
     
    • Thanks Thanks x 1