Lags and crashes, HELP

Discussion in 'Team Fortress 2 Talk' started by Elemezuke, Dec 19, 2009.

  1. Elemezuke

    Elemezuke L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    I recently got tf2, but I haven’t been able to play for more than five minutes at a time due to insanely horrible lagging. The sound files in the background loops, and the game lags in short 0.5 - 3 second intervals at seemingly random times. Eventually the lagging gets so horrible the half the map disappears, the entire game freezes, and I have to get out of it with the task manager. I've tried inputting "-dxlevel 80 +mat_antialias 0" into the launch options, and reducing all the graphics settings to the lowest. There are no other programs running while I play, and my firewall is not the problem (it’s off).

    My specs seem just good enough to play the game on regular settings, but here they are anyway:

    Windows XP SP3
    MD Phenom(tm) 9600 Quad-Core
    DirectX 9.0c
    2.31 GHz, 3.25 GB of RAM

    I have no idea what to do anymore.. Any know a fix?
     
  2. Flame

    aa Flame

    Messages:
    369
    Positive Ratings:
    433
    #1. this is tf2maps.net not the steam forums
    #2. you didnt post your video card information
    #3. your dxlevel has nothing to do with music looping in the background
    #4. OH HI WELCOME TO TF2MAPS.NET
     
  3. Elemezuke

    Elemezuke L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    1
    K, sorry, it looked like a general tf2 forum. Ill check with steam.

    2
    It's a ATI Radeon HD 3200 Graphics.

    3
    I never implied that, but thanks anyway?

    4
    Thanks.
     
  4. Flame

    aa Flame

    Messages:
    369
    Positive Ratings:
    433
    64 bit or 32 bit?

    3200 isnt a very impressive card.
    make sure you have little to no other programs running with just a 2.3ghz and a quad core since tf2 isnt optimized for multicore rendering

    and try a high fps config. try m0re.nocrits.com
     
  5. Elemezuke

    Elemezuke L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    The high fps configuration worked perfectly, thanks.