Invisible Floors/Missing Walls

Discussion in 'Mapping Questions & Discussion' started by ROFLsnakes, Aug 8, 2012.

  1. ROFLsnakes

    ROFLsnakes L2: Junior Member

    Messages:
    72
    Positive Ratings:
    5
    I've had an issue where when I render a map it will show up with parts missing completely, or the floor will turn invisible in parts, and I can see through walls across the map.

    I've tried putting up hints to help the leaves. Not sure if this was the prob-it didn't help though.

    It seemed to start when I pasted in a somewhat good sized building I had gathering dust in a separate file. I tried putting it in as an instance, then this problem occurred.It still persisted after copying it directly to the map.

    I've been rendering on fast and normal takes a good amount of time to render if it doesn't freeze half-way through the render process.Any Suggestions of what could be causing this prob?

    P.S would an image help? If needed I can jump through hoops and get one posted on a site to put it on here.
     
  2. Curtain_Pole

    Curtain_Pole L1: Registered

    Messages:
    42
    Positive Ratings:
    15
    I had a problem similar to this. It was due to overlapping overlays and overlays placed on displacements. Try deleting overlays that are overlapping or on displacements. There might be an indication of this in the compile log that says something like "Overlay touching too many faces" then this should be followed by a set of coordinates
     
  3. ROFLsnakes

    ROFLsnakes L2: Junior Member

    Messages:
    72
    Positive Ratings:
    5
    Figured out the problem.I had no overlays-usually put them in last, but it seemed to be a problem with overlaying "hints" to help with visleafs. After I deleted them all and re-put them in it worked perfect.