I have an issue with hammer,

Discussion in 'Mapping Questions & Discussion' started by Grand Maester Zaenoch, Jan 25, 2016.

  1. Grand Maester Zaenoch

    Grand Maester Zaenoch L2: Junior Member

    Messages:
    51
    Positive Ratings:
    4
    My brushes are only moving by one hammer unit when i have it set to 32, why is this happening and how can i fix it?
     
  2. zahndah

    aa zahndah professional letter

    Messages:
    718
    Positive Ratings:
    627
    You don't have snap to grid enabled. Press ctrl + W to fix it (maybe shift + w)
     
  3. Vel0city

    aa Vel0city func_fish

    Messages:
    1,938
    Positive Ratings:
    1,542
    It's Ctrl+W.
     
  4. Grand Maester Zaenoch

    Grand Maester Zaenoch L2: Junior Member

    Messages:
    51
    Positive Ratings:
    4
    thank you i must if missclicked
     
  5. Muddy

    aa Muddy Muddy

    Messages:
    2,396
    Positive Ratings:
    4,249
    Nope, shift+w
     
  6. Vel0city

    aa Vel0city func_fish

    Messages:
    1,938
    Positive Ratings:
    1,542
    I must've re-mapped my keyboard or something because Shift+W moves things to the world and Ctrl+W snaps/unsnaps the grid. And I haven't touched my keyboard settings.
     
  7. Muddy

    aa Muddy Muddy

    Messages:
    2,396
    Positive Ratings:
    4,249
    With my keyboard config, Ctrl+W toggles "ignore solids", so idk. :V
     
  8. Bogdy

    Bogdy L4: Comfortable Member

    Messages:
    187
    Positive Ratings:
    208
    *drum roll*
    And the winner of who guessed the default command is...




    Muddy!
    shift+W.png
     
    • Like Like x 3
  9. Vel0city

    aa Vel0city func_fish

    Messages:
    1,938
    Positive Ratings:
    1,542
    You know what, in retrospect I started to doubt myself.
     
  10. zahndah

    aa zahndah professional letter

    Messages:
    718
    Positive Ratings:
    627
    I think i win arbitrarily due to mentioning both.
     
    • Funny Funny x 1