I dunno how this happened

Discussion in 'Mapping Questions & Discussion' started by BobBloodwork, Aug 19, 2009.

  1. BobBloodwork

    BobBloodwork L1: Registered

    Messages:
    15
    Positive Ratings:
    15
    Yeah the topic says it. This is my 3d skybox (the trees around the edge of map) buuuut.... their white and glowing like on final fantasy for some reason. I checked them out on just a regular prop_static and they work fine. Any ideals?

    [​IMG]
     
  2. Garner

    Garner L4: Comfortable Member

    Messages:
    154
    Positive Ratings:
    38
    try placing a cubemap into your level, about 64 units from the floor, compile your map and run it. When your ingame, type buildcubemaps into console, then fully quit TF2. Loads TF2 up again, run your map and see if there is any difference.
     
    • Thanks Thanks x 1
  3. BobBloodwork

    BobBloodwork L1: Registered

    Messages:
    15
    Positive Ratings:
    15
    thanks but i got a acouple cubemap placements : / i think it has something to do with my 3d skybox model but i'm not sure i couldnt find anything in it

    *edit* yeah i did do buildcube maps and ect.
     
  4. Terr

    aa Terr Cranky Coder

    Messages:
    1,591
    Positive Ratings:
    405
    The 3D skybox has it's own fog settings in the sky_camera entity. Check that those aren't set to white everything out at that range.
     
    • Thanks Thanks x 1
  5. BobBloodwork

    BobBloodwork L1: Registered

    Messages:
    15
    Positive Ratings:
    15
    AHHHH thanks terr that makes sense i remember seeing that and didnt bother cause i wanted fog but not that much didnt even think about fog