How to prevent objects from casting shadows?

Discussion in 'Mapping Questions & Discussion' started by Outscisor, May 27, 2009.

  1. Outscisor

    Outscisor L1: Registered

    Messages:
    21
    Positive Ratings:
    1
    Hi, I'm new to mapping, and there's one brush I have in my map that casts really weird shadows on itself and basically just looks stupid. Is it possible to make it so that it doesn't cast a shadow, and if so, how?
     
  2. TheDarkerSideofYourShadow

    TheDarkerSideofYourShadow L10: Glamorous Member

    Messages:
    792
    Positive Ratings:
    144
    Most entities, such as func_doors, Func_brushes, models, etc, have an option to "Disable Shadows."
     
  3. Outscisor

    Outscisor L1: Registered

    Messages:
    21
    Positive Ratings:
    1
    Thanks, but the object I'm trying to stop casting shadows is a displacement, and tying it to a func_brush entity doesn't work. Is there anything else I can do?
     
  4. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,532
    A screenshot of the offending shadows may help determine the cause/fix.