Help plz-L4D not working correctly

Discussion in 'Off Topic' started by cornontheCoD, Nov 8, 2008.

  1. cornontheCoD

    cornontheCoD L7: Fancy Member

    Messages:
    437
    Positive Ratings:
    70
    ok, so when I launch L4D demo, it gives me a message about how my video driver is not up to date. I am running on a laptop, so I go to HP's site (cant download straight from nvidia). I download the latest driver update, install it, and restart my comp. still gives me the message. it says my current driver is #blablablawhatever, but that is the newest one on HP's site.

    it wouldn't be a big deal, because I can just hit 'continue anyway'. problem is, the film grain effect isnt showing up (yes I changed it in options). I think it's a cool part of the visuals, and would like to play it with it on, but I can't. any help?
     
  2. FaTony

    FaTony Banned

    Messages:
    902
    Positive Ratings:
    160
    Um, l4dmaps.net.

    And I think your card may not support it. And why u can't get drivers from nvidia?
     
  3. cornontheCoD

    cornontheCoD L7: Fancy Member

    Messages:
    437
    Positive Ratings:
    70
    l4dmaps.net seems to be a lot less populated than this site, so I figured I would use this site

    I got my drivers updated, but I still can't get the film grain to work. Am I thinking of the wrong thing? is the film grain effect while you're alive? can anyone else see it when they play?
     
  4. MrAlBobo

    MrAlBobo L13: Stunning Member

    Messages:
    1,059
    Positive Ratings:
    219
    hmm...its there...but unless you really crank it up, it not that big of an effect
     
  5. cornontheCoD

    cornontheCoD L7: Fancy Member

    Messages:
    437
    Positive Ratings:
    70
    Well, I tried it on a different comp, and I can tell that the film grain is not showing up on mine compared to other comps. I don't know why. I cranked the film grain to the highest on my computer, and there is no film grain. you can see the film grain on the other comp.

    help plz?