Help Please!

Discussion in 'Mapping Questions & Discussion' started by Goosage, Dec 29, 2008.

  1. Goosage

    Goosage L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    when in hammer. all of the squares are black and i cant make any shapes or walls or props or anything, it says 2dtop/side/front and grid is toggled but it wont work. please help
     
  2. Ezekel

    Ezekel L11: Posh Member

    Messages:
    818
    Positive Ratings:
    244
    what do you mean by "all the squares are black" do you mean the icons on left side of the screen?
     
  3. Gadget

    aa Gadget

    Messages:
    502
    Positive Ratings:
    417
    I don't understand either. Please give a more specific description of your problem. You might also check out some tutorial videos at youtube and the valve developer wiki.
     
  4. The Asylum

    aa The Asylum

    Messages:
    1,658
    Positive Ratings:
    439
    In your top left window, it should say "Camera." Click that and select 3D Textured. I don't think that's Hammer's default setting.
     
  5. Goosage

    Goosage L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    Last edited: Dec 30, 2008
  6. Ezekel

    Ezekel L11: Posh Member

    Messages:
    818
    Positive Ratings:
    244
    how do you usually try to put brushes onto the black boxes?
     
  7. Xi.Cynx

    aa Xi.Cynx Former Alias: †Blade†

    Messages:
    772
    Positive Ratings:
    734
    in the top left corner of each black box what does it say?
     
  8. Goosage

    Goosage L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    it says camera, top(x/y), Front(y/z), Side (x,z)
    i hit the white box on the left and drag and drop on the square but nothing happens
     
  9. Xi.Cynx

    aa Xi.Cynx Former Alias: †Blade†

    Messages:
    772
    Positive Ratings:
    734
    Hmmm, well first check the box on the top that is three to the left of the green leaf. You'll need that to see some displacements and props.

    the only other thing I can think of to fix your problem is to go into the folder with hammer.
    (i.e. C:\Program Files\Steam\SteamApps\(Your Steam ID)\sourcesdk\bin\orangebox\bin) and set it so that it runs in a compatibility mode. I had to do that for mine to work. I had to set mine to Windows XP SP2, but I'm running Vista so I'm not sure if this'll help or not.
     
  10. Goosage

    Goosage L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    Fixed. Thanks for the help
     
  11. Xi.Cynx

    aa Xi.Cynx Former Alias: †Blade†

    Messages:
    772
    Positive Ratings:
    734
    If I may ask, how did you fix it?
     
  12. Goosage

    Goosage L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    lol umm... not sure.. its not "fixed" but when ever i open it i just close it and launch it again and it works